.
contact contact

Operating System Compatibility

 
.
 

The following tables show release dates, planned or actual end of support dates, and operating system requirements for currently supported Eloquence versions and older versions.


Eloquence B.08.20
release date May 2013
end of support April 2018 (minimum)
HP-UX (Itanium) 11.23 or newer
HP-UX (PA-RISC) 11.11 or newer
Linux (x86, x86_64, ia64) kernel ≥ 2.6.9 , glibc ≥ 2.3 , NPTL ≥ 2.3.4
Windows XP, 2003, Vista, 2008, Win 7, 2012, Win 8
Notes

Eloquence B.08.10
release date July 2010
end of support June 2015 (minimum)
HP-UX (Itanium) 11.23 or newer
HP-UX (PA-RISC) 11.11 or newer
Linux (x86, x86_64, ia64) kernel ≥ 2.6.9 , glibc ≥ 2.3 , NPTL ≥ 2.3.4
Windows 2000, XP, 2003, Vista, 2008, Windows 7
Notes  

The following releases have passed their end-of-support date:

Eloquence B.08.00 (support ended in 2013)
release date December 2008
end of support November 2013
HP-UX (Itanium) 11.23 or newer
HP-UX (PA-RISC) 11.11 or newer
Linux (x86, x86_64, ia64) kernel ≥ 2.6.9 , glibc ≥ 2.3 , NPTL ≥ 2.3.4
Windows 2000, XP, 2003, Vista, 2008, Windows 7
Notes  

Eloquence B.07.10 (support ended in 2010)
release date January 2006
end of support December 2010
HP-UX (Itanium) 11.23 or later
HP-UX (PA-RISC) 11.11 or later
Linux (x86) kernel 2.4.6 or later, glibc 2.2 or later 1)
Windows 2000, XP, 2003, Vista, 2008 2)
Notes 1) patches required for Linux glibc 2.4 or later
2) patches required for Windows Vista and newer

Eloquence B.07.00 (support ended in 2008)
release date March 2003
end of support February 2008
HP-UX (Itanium) 11.23 or later
HP-UX (PA-RISC) 10.20 through 11.23
Linux (x86) kernel 2.2 or later 1), glibc 2.1 through 2.3 2)
Windows 95/98/ME, NT 4, 2000, XP
Notes 1) Linux 2.4 kernels should be 2.4.6 or later
2) special build for RedHat 8.x


Support lifecycle policy

Eloquence versions are supported for a minimum period of 5 years after initial release. The two most recent versions are actively supported; enhancements and patches (proactive and reactive) are developed for the current version, whereas previous versions typically only receive critical defect fixes.

Legacy versions are only supported on a best-effort basis, which might include helping with problem isolation and suggesting possible workarounds, if available, but might also resort to recommending an update to a supported version with recent patches. No new patches are released.

Notice that the minimum operating system requirements documented above might also reference operating system versions that have meanwhile been discontinued (end of sales) or obsoleted (end of support) by their respective vendors. Support for Eloquence versions running on obsolete platforms or outdated hardware is severely limited as we may not be able to keep the respective (patch) build environments available for extended periods of time.


Historic Eloquence Versions

The following table shows an overview of historic Eloquence versions, their release dates and associated operating platforms. Note that all those versions have long passed their respective end-of-support dates. The purpose of this table is merely to track the history of former Eloquence releases.

Eloquence HP-UX Windows Linux
Version Released 7.x 8.x 9.x 10.x 11.0 11i NT 4.0 2000/XP /2003 libc5 glibc 2.0 glibc 2.1 glibc 2.2
B.06.32 Feb. 2003       x x x   x   x x x
A.06.31 July 2001       x x   x x x x x x
A.06.30 Mar. 2000       x x   x x x x    
A.06.20 Feb. 1999       x x   x   x x    
A.06.10 May 1998     (x) x x   x   x      
A.06.01 Feb. 1998     (x) x x   x   x      
A.06.00 Sep. 1997     (x) x x   x   x      
A.05.20 April 1998     x x x              
A.05.12 July 1996     x x                
A.05.11 May 1996     x x                
A.05.10 Feb. 1996     x x                
A.05.02 June 1995     x (x)                
A.05.01 Feb. 1995     x                  
A.05.00 June 1994     x                  
A.04.00 - A.04.04 1993-1994   x x                  
A.03.14 - A.03.19 1993-1994   x x                  
A.03.10 - A.03.13 1992-1993 x x x                  
A.03.00 - A.03.05 1991 x x x                  

Legend:

  • x - Formerly supported configuration

Historic HP Eloquence product numbers

  • B1367A, B1368A - HP Eloquence A.03.00 - A.03.19
  • B1367B, B1368B - HP Eloquence A.04.00 - A.05.11
  • B1368B - HP Eloquence A.05.12 and above

Remarks

  • Eloquence versions below A.05.12 are not Y2K compliant.

 
 
.
 
 
  Privacy | Webmaster | Terms of use | Impressum Revision:  2014-10-29  
  Copyright © 1995-2014 Marxmeier Software AG